Animasi pada Multimedia

May 11, 2012 in Uncategorized

Animasi adalah suatu rangkaian gambar diam dengan jumlah yang banyak, bila kita proyeksikan akan terlihat seolah olah hidup (bergerak)
  1.     a) Animasi 2D merupakan teknik penggambaran yang berpatokan pada titik koordinat sumbu X dan sumbu Y

b) Animasi 3D merupakan teknik penggambaran yg berpatokan pada titik koordinat sumbu X , sumbu Y, dan sumbu Z. representasi dari data geometrik 3D sebagai hasil dari pemrosesan dan pemberian efek cahaya terhadap grafika komputer 2D. Tiga Dimensi, biasanya digunakan dalam penanganan grafis

c) Animasi Vektor adalah garis yang memiliki ujung-pangkal, arah, dan panjang. sama seperti animasi 2D namun hanya untuk gambar vektor

2. a) Animasi Tradisional tehnik pengerjaannya dilakukan pada celluloid transparent yang sekilas mirip sekali dengan transparansi                   OHP yang sering kita gunakan. Pada pembuatan animasi tradisional, setiap tahap gerakan digambar satu persatu di atas cel

b) Animasi Komputer animasi ini secara keseluruhan dikerjakan dengan menggunakan komputer. Dari pembuatan karakter, mengatur gerakkan “pemain” dan kamera, pemberian suara, serta special effeknya semuanya di kerjakan dengan komputer.

3. Animasi Cel biasanya merupakan lembaran-lembaran yang membentuk animasi tunggal. Masing-masing sel merupakan bagian yang terpisah, misalnya antara obyek dengan latar belakangnya, sehingga dapat saling bergerak mandiri dan gambar yang dibuat menggunakan tangan.  Misalnya seorang animator akan membuat animasi orang berjalan, maka langkah pertama dia akan menggambar latar belakang, kemudian karakter yang akan berjalan di lembar berikutnya, kemudian membuat lembaran yang berisi karakter ketika kaki diangkat, dan akhirnya karakter ketika kaki dilangkahkan.

Storyboard adalah sketsa gambar yang disusun berurutan. peranan storyboard yaitu:

  • media untuk merencanakan pekerjaan pembuatan animasi
  • media untuk menggambarkan alternatif-alternatif animasi yg akan dibuat
  • media pembuatan map navigasi animasi interaktif, shgg jaringan scene animasi dapat tertata dengan baik
  • hasil storyboard digunakan sebagai panduan pembuatan animasi secara utuh

4. 12 prinsip animasi:

  • Pose to Pose, yaitu pembuatan animasi oleh seorang animator dengan cara menggambar hanya pada keyframe-keyframe tertentu saja, selanjutnya in-between atau interval antar keyframe digambar/ dilanjutkan oleh asisten/ animator lain.
  • Timing adalah tentang menentukan waktu kapan sebuah gerakan harus dilakukan
  • Secondary action adalah gerakan-gerakan tambahan yang dimaksudkan untuk memperkuat gerakan utama supaya sebuah animasi tampak lebih realistik.
  • Ease In terjadi jika sebuah gerakan diawali secara lambat kemudian menjadi cepat. Ease Out terjadi jika sebuah gerakan yang relatif cepat kemudian melambat.
  • Anticipation boleh juga dianggap sebagai persiapan/ awalan gerak atau ancang-ancang. misalkan pada gerakan memukul, sebelum tangan ‘maju’ harus ada gerakan ‘mundur’ dulu
  • Follow through adalah tentang bagian tubuh tertentu yang tetap bergerak meskipun seseorang telah berhenti bergerak. Misalnya, rambut yang tetap bergerak sesaat setelah berhenti berlari. Overlapping action secara mudah bisa dianggap sebagai gerakan saling-silang. Maksudnya, adalah serangkaian gerakan yang saling mendahului (overlapping). Pergerakan tangan dan kaki ketika berjalan bisa termasuk didalamnya.
  • Arcs adalah sistem pergerakan tubuh pada manusia, binatang, atau makhluk hidup lainnya bergerak mengikuti pola/jalur
  • Exaggeration adalah upaya untuk mendramatisir sebuah animasi dalam bentuk rekayasa gambar yang bersifat hiperbola.
  • Squash and strecth adalah upaya penambahan efek lentur (plastis) pada objek atau figur sehingga -seolah-olah memuai atau menyusut sehingga memberikan efek gerak yang lebih hidup.
  • staging adalah bagaimana animasi dibuat untuk mendukung suasana yang ingin dicapai dalam sebagian atau keseluruhan scene.
  • Appeal berkaitan dengan keseluruhan gaya visual dalam animasi.
  • Personality penggambaran karakter pada sebuah animasi yang disesuaikan dengan sifat dari karakter itu sendiri

 

Print Friendly

Konfigurasi VLAN Menggunakan Packet Tracer

May 6, 2012 in Uncategorized

VLAN (Virtual Local Area Network), menurut yang saya pelajari, fungsinya ada beberapa, diantara untuk security, untuk membuat beberapa network dan menghubungkannya antara VLAN satu dengan VLAN yang lainnya. Tetapi sebelum kita mengkonfigurasi VLAN, saya akan memberikan penjelasan bagai mana topologi yang akan saya gunakan pada VLAN tersebut. Lihat topologi yang akan digunakan di bawah ini, dan pada kali ini saya menggunakan Cisco Packet Tracer

 

selanjutnya saya menghubungkan ROUTER pada interface fastethernet 0/0/0 ke Switch Interface fastethernet 0/24  dan saya menghubungkan dari Switch ke PC-VLAN-11 pada interface fastethernet 0/1 dan terakhir saya menghubungkan dari Switch ke PC-VLAN-12 pada interface fastethernet 0/2 , lalu buka CLI pada Router, masukkan perintah berikut ini :

=====Konfigurasi Pada Router=====

Router>enable
Router#configure terminal
Router(config)#hostname ROUTER
ROUTER(config)#exit

ROUTER#vlan database
ROUTER(vlan)#vlan 11 name TO-NETWORK-VLAN-11
ROUTER(vlan)#vlan 12 name TO-NETWORK-VLAN-12
ROUTER(vlan)#exit

ROUTER#show vlan brief
ROUTER#configure terminal

ROUTER(config)#interface fastethernet 0/0/0
ROUTER(config-if)#switchport mode trunk
ROUTER(config-if)#switchport trunk allowed vlan 11
ROUTER(config-if)#switchport trunk allowed vlan add 12
ROUTER(config-if)#no shut
ROUTER(config-if)#exit

ROUTER(config)#interface vlan 11
ROUTER(config-if)#ip address 192.168.11.254 255.255.255.0
ROUTER(config-if)#description IP-ADDRESS-VLAN-11
ROUTER(config-if)#no shut
ROUTER(config-if)#exit

ROUTER(config)#interface vlan 12
ROUTER(config-if)#ip address 192.168.12.254 255.255.255.0
ROUTER(config-if)#description IP-ADDRESS-VLAN-12
ROUTER(config-if)#no shut
ROUTER(config-if)#end

ROUTER#copy running-config startup-config

selanjutnya buka CLI pada Switch, masukkan perintah berikut ini :

=====Konfigurasi Pada Switch=====

Switch>enable
Switch#configure terminal
Switch(config)#hostname SWITCH-VLAN
SWITCH-VLAN(config)#exit

SWITCH-VLAN#vlan database
SWITCH-VLAN(vlan)#vlan 11 name TO-NETWORK-VLAN-11
SWITCH-VLAN(vlan)#vlan 12 name TO-NETWORK-VLAN-12
SWITCH-VLAN(vlan)#exit

SWITCH-VLAN(vlan)#show vlan brief
SWITCH-VLAN#configure terminal

SWITCH-VLAN(config)#interface fastethernet 0/24
SWITCH-VLAN(config-if)#switchport mode trunk
SWITCH-VLAN(config-if)#description TO-ROUTER
SWITCH-VLAN(config-if)#no shut
SWITCH-VLAN(config-if)#exit

SWITCH-VLAN(config)#interface fastethernet 0/1
SWITCH-VLAN(config-if)#switchport access vlan 11
SWITCH-VLAN(config-if)#description TO-PC-VLAN-11
SWITCH-VLAN(config-if)#no shut
SWITCH-VLAN(config-if)#exit

SWITCH-VLAN(config)#interface fastethernet 0/2
SWITCH-VLAN(config-if)#switchport access vlan 12
SWITCH-VLAN(config-if)#description TO-PC-VLAN-12
SWITCH-VLAN(config-if)#no shut
SWITCH-VLAN(config-if)#end

SWITCH-VLAN#copy running-config startup-config

sampai tahap ini, kofigurasi di Router & Switch telah selesai, sekarang tinggal member pengalamatan pada PC-VLAN-11 & PC-VLAN-12, masukkan masing masing pengalamatan sperti di bawah ini :

===PC-VLAN-11===
Ip address        :   192.168.11.1
Subnet Mask    :   255.255.255.0
Gateway          :   192.168.11.254

 

===PC-VLAN-12===
Ip address        :   192.168.12.1
Subnet Mask    :   255.255.255.0
Gateway          :   192.168.12.254
 

pada PC-VLAN-11 ke PC-VLAN-12 sudah bisa saling berkomunikasi,contoh disini saya akan mencoba ping dan tracert dari PC-VLAN-11 ke PC-VLAN-12 lihat gambar di bawah ini, bahwa 2 PC tersebut telah bisa saling terkomunikasi dengan baik

 
 
Print Friendly

Tugas Pengantar Multimedia

April 20, 2012 in Uncategorized

Kompresi Data adalah Teknik mengecilkandata sehingga di peroleh file dengan ukuran yang lebih kecil dari pada ukuran aslinya. Pihak pengirim kompresi data harus menggunakan teknik yang sudah baku dan pihak penerima juga menggunakan teknik dekompresi yang sama dengan si pengirim.

Tujuan dari kompresi data diantaranya:

  • memperkecil penyimpanan data
  • mempercepat pengiriman data
  • memperkecil kebutuhan bandwidth

Teknik kompresi bisa dilakukan:

  • data teks
  • gambar (JPEG, PNG, TIFF)
  • audio (MP3, AAC, RMA, WMA)
  • video (MPEG, H261, H263)

Jenis Kompresi Data Berdasarkan Output

  1. Lossy Compression 
  • Teknik yang mengakibatkan data semula tidak dapat direkonstruksi kembali (ada data yang hilang)
  • Teknik kompresi dimana data hasil tidak samadengan datasebelum kompresi.
  • Batasan : kualitas yang diinginkan dan waktu (pemrosesan dan pengiriman)
  • Contoh: data lagu, data film, video conference. MPEG (Motion Picture Expert Group) untuk video, MP3 untuk lagu dan audio, JPEG (Joint Picture Expert Group) untuk gambar
  • Kelebihan: ukuran file lebih kecil dibanding loseless tetapi masih memenuhi syarat untuk digunakan.
  • Biasanya teknik ini membuang bagian-bagian data yang sebenarnya tidak begitu berguna dan tidak dirasakan oleh kita sehingga kita masih beranggapan bahwa data tersebut masih bisa digunakan walaupun sudah dikompresi

2. Loseless Compression

  • Teknik kompresi yang tidak menyebabkan kehilangan data. Hasilnya sama seperti data sebelum proses kompresi.
  • Contoh : ZIP, RAR, GZIP
  • Teknik ini digunakan jika dibutuhkan data setelah dikompresi harus dapat diekstrak/dekompres lagi tepat sama.
  • Biasanya digunakan jika akurasi data sangat penting
  • Kadangadadata-data yang setelahdikompresidenganteknikiniukurannyasamaatau lebih besar

Klasifikasi Teknik Kompresi

1. Entropy Encoding

  • Bersifat loseless
  • Tekniknya tidak berdasarkan media karakteristik tertentu tetapi berdasarkan urutan data.

2. Source Coding

  • Bersifat lossy
  • Berkaitan dengan data semantik (arti data) dan media.

3. Hybrid Coding : Gabungan antara lossy dan loseless

Jenis Kompresi Data Berdasarkan Mode Penerimaan Data oleh Manusia

1. Dialoque Mode: Proses penerimaan data dimana pengirim dan penerima seakan berdialog (real time)

  • Contoh: video conference
  • Dimana kompresi data harus berada dalam batas penglihatandan pendengaran manusia.
  • Waktu tunda (delay) tidak boleh > 150 ms, dimana 50 ms untuk proses kompresi dan dekompresi, 100 ms mentransmisikan data dalam jaringan.

2. Retrieval Mode: proses penerimaan data tidak dilakukan secara real time

  • Dapat dilakukan fast forward dan fast rewind di client
  • Dapat dilakukan random access terhadap data dan dapat bersifat interaktif

A. Kompresi Data pada Teks

Kompresi data pada teks menggunakan teknik Run-Length-Encoding (RLE). Kompresi data teks dilakukan jika ada beberapa huruf yang sama yang ditampilkan berturut-turut. misalkan  data: ABCCCCCCCCDEFGGGG = 17 karakter, pada  RLE tipe 1 (min. 4 huruf sama) : ABC!8DEFG!4 = 11 karakter

  • Best case: untuk RLE tipe 2 adalah ketika terdapat 127 karakter yang sama sehingga akan dikompres menjadi 2 byte saja.
  • Worst case: untuk RLE tipe 2 adalah ketika terdapat 127 karakter yang berbeda semua, maka akan terdapat 1 byte tambahan sebagai tanda jumlah karakter yang tidak sama tersebut.
  • Menggunakan teknik loseless

B. Kompresi Pada Gambar/Citra

Tujuannya adalah untuk mengurangi redundansi dari data citra dalam rangka untuk dapat menyimpan atau mengirimkan data dalam bentuk yang efisien. kompresi gambar bisa lossy atau lossless. kompresi lossless cocok untuk keperluan arsip dan sering untuk pencitraan medis, gambar teknis, clip art , atau komik. kompresi Lossy sangat cocok untuk citra natural seperti foto.

Metode untuk kompresi gambar lossless :

  • Run-length encoding – digunakan sebagai metode standar dalam PCX dan sebagai salah satu kemungkinan di BMP , TGA , TIFF
  • DPCM dan Predictive Coding
  • Entropy Encoding
  • Kamus adaptif algoritma seperti LZW – digunakan dalam GIF dan TIFF
  • Deflasi – yang digunakan di PNG , MNG , dan TIFF

Metode untuk kompresi gambar lossy:

  • Mengurangi ruang warna ke warna yang paling umum dalam gambar. Warna-warna yang dipilih akan ditentukan dalam palet warna dalam header dari gambar terkompresi. Setiap piksel referensi hanya indeks warna dalam palet warna. Metode ini dapat dikombinasikan dengan dithering untuk menghindari posterization .
  • Chroma subsampling . Ini mengambil keuntungan dari fakta bahwa mata manusia perceives perubahan spasial kecerahan lebih tajam dibandingkan dengan warna, dengan rata-rata atau menjatuhkan beberapa informasi chrominance dalam gambar.
  • Transform coding . Ini adalah metode yang paling umum digunakan. A -transform Fourier terkait seperti DCT atau transformasi wavelet diterapkan, diikuti oleh kuantisasi dan entropy coding .
  • Fractal kompresi.

3. Kompresi pada Audio

salah satu bentuk kompresi data yang bertujuan untuk mengecilkan ukuran file audio dengan metode:

  • Lossy untuk format : Vorbis, MP3;

Kompresi audio lossy digunakan dalam berbagai aplikasi. Selain aplikasi langsung (mp3 player atau komputer), kompresi digital audio stream yang digunakan dalam DVD video paling; televisi digital, media streaming di internet , satelit dan kabel radio, dan semakin dalam siaran radio terestrial. Kompresi lossy biasanya mencapai kompresi yang jauh lebih besar daripada kompresi lossless (data dari 5 persen menjadi 20 persen dari aliran asli, bukan dari 50 persen menjadi 60 persen), dengan membuang data yang kurang-kritis

  • Loseless untuk format : FLAC; pengguna : audio engineer, audiophiles

Kompresi lossless audio menghasilkan representasi data digital yang dapat diperluas ke tepat digital duplikat dari stream audio asli.Hal ini kontras dengan perubahan ireversibel pada playback dari teknik kompresi lossy seperti Vorbis dan MP3 . rasio kompresi adalah sama dengan yang untuk data kompresi lossless generik (sekitar 50-60% dari ukuran asli  ), dan secara substansial kurang dari untuk kompresi lossy, yang biasanya menghasilkan 5-20% dari ukuran aslinya

 Losless audio codec difokuskan pada:

  • Kecepatan kompresi dan dekompresi
  • Derajat kompresi
  • Dukungan hardware dan software

Lossy audio codec penggunaannya difokuskan pada:

  • Kualitas audio
  • Faktor kompresi
  • Kecepatan kompresi dan dekompresi
  • Inherent latency of algorithm (penting bagi real-time streaming)
  • Dukungan hardware dan software

Metode Kompresi Audio

  1. Metode Transformasi

Menggunakan algoritma seperti MDCT (Modified Discreate Cosine Transform) untuk mengkonversikan gelombang bunyi ke dalam sinyal digital agar tetap dapat didengar oleh manusia (20 Hz s/d 20kHz) , yaitu menjadi frekuensi 2 s/d 4kHz dan 96 dB.

2.   Metode Waktu

Menggunakan LPC (Linier Predictive Coding) yaitu digunakan untuk speech (pidato), dimana LPC akan menyesuaikan sinyal data pada suara manusia, kemudian mengirimkannya ke pendengar. Jadi seperti layaknya komputer yang berbicara dengan bahasa manusia dengan kecepatan 2,4 kbps.

4. Kompresi pada Video

Video kompresi mengacu untuk mengurangi jumlah data yang digunakan untuk mewakili video digital gambar, dan merupakan kombinasi dari ruang kompresi gambar dan temporal kompensasi gerak. video terkompresi secara efektif dapat mengurangi bandwidth yang diperlukan untuk mengirimkan video melalui siaran terestrial , melalui TV kabel, atau melalui TV satelit layanan.

- Video memiliki 3 dimensi:

  • 2 dimensi spatial (horisontal dan vertikal),
  • 1 dimensi waktu.

Di dalam video terdapat 2 hal yang dapat dikompresi yaitu frame (still image) dan audionya.

- Data video memiliki:

  • redundancy spatial (warna dalam still image)

Penghilangan redundancy spatial (spatial / intraframe compression) dilakukan dengan mengambil keuntungan dari fakta bahwa mata manusia tidak terlalu dapat membedakan warna dibandingkan dengan brightness, sehingga image dalam video bisa dikompresi (teknik ini sama dengan teknik kompresi lossy color reduction pada image)

  • redundancy temporal (perubahan antar frame)

Penghilangan redundancy temporal (temporal / interframe compression) dilakukan dengan mengirimkan dan mengenkode frame
yang berubah saja sedangkan data yang sama masih disimpan.

Beberapa Teknik Video Coding

  1. H.261 dan H.263
  • Dirancang untuk video conferencing, aplikasi video telepon menggunakan jaringan telepon ISDN
  • Kecepatan bitrate antara p x 64 Kbps. Dimana p adalah frame rate (antara 1 sampai 30)
  • Susunan frame H.261 berurutan dimana tiap-tiap 3 buah frame (I) dibatasi dengan 1 buah inter-frame (P)
  • Tipe frame gambar yang didukung adalah CCIR 601 CIF (352 x 288) dan QCIF (176 x 144) dengan chroma sub sampling 4:2:0
  • Mempunyai 2 tipe frame yaitu: Intra-frame (I-frame) dan Interfame (P-frame). I-frame digunakan untuk mengakses banyak pixel. P-frame digunakan sebagai “pseudo-differences“ dari frame yang sebelumnya ke frame sesudahnya, dimana antar frame terhubung satu sama lain.

2. MPEG

  • Moving Picture Expert Group dirancang pada tahun 1998 untuk standar audio video transmission
  • MPEG-1 bertujuan membuat kualitas VHS pada VCD dengan ukuran 352 x 240 ditambah kualitas audio seperti CD Audio dengan kebutuhan bandwidth hanya 1,5 Mbits/sec
  • Komponen penting adalah:
    • Audio
    • Video
    • Sistem pengontrol stream video

Perbedaan MPEG dengan H.261

  •  Mempunyai jarak yang lebih lebar dibandingkan antara frame I dan frame P sehingga diperlukan perluasan pada vector motion yang digunakan
  • Vektor motion harus berukuran ½ x pixel yang ada

3. AAC (Advanced Audio Coding)

  • Dasar dasri MPEG-4, 3GPP, dan 3GPP2
  • Pilihan untuk audio codec internet, wireless, dan digital broadcast
  • Mendukung audio encoding dengan kompresi lebih efisien dibandingkan MP3, dan mempunyai kualitas hampir setara CD Audio
  • Dikembangkan oleh Dolby, Fraunhofer, AT&T, Sony dan Nokia
  • Audio codec : QuickTime, iTunes, iPod
  • Kelebihan:
    • Peningkatan kompresi dengan kualitas lebih baik dan ukuran file lebih kecil
    • Mendukung multichannel audio, mendukung sampai 48 full frequency channel
    • High resolution audio, sampling rate sampai 96 kHz
    • Peningkatan efisiensi proses decoding, pengurangan processing power untuk decoding
Print Friendly

Kuis 1 Pengantar Multimedia

March 15, 2012 in Uncategorized

  1. Berapakah ukuran file yang akan dihasilkan jika anda merekam audio dengan menggunakan resolusi 16-bit stereo, dengan sampling rate 22.05 KHz, selama 5 menit ?
  2. Jelaskan apa  yang dimaksud dengan MIDI? Apa keuntungan penyimpanan data audio dalam bentuk MIDI?
  3. Jelaskan apa perbedaan antara tipe bitmap image dan vector image? Sertakan contoh gambar pada jawaban anda.
  4. Secara garis besar, image dapat dibagi menjadi monochrome,  gray-scale,  8-bit,  dan 24-bit Color Image.  Jelaskan maksud masing-masing image tersebut dan sertakan contoh gambarnya.
  5. Apa perbedaan antara color-depth dan resolution pada image ?
  6. Misalkan akan dibuat image dengan colour depth 24 Bit, dengan resolusi 800×600, hitunglah berapa kira-kira ukuran file yang akan dihasilkan oleh image tersebut.
  7. Jelaskan apa yang dimaksud dengan anti-aliasing pada image?
  8. Jelaskan model warna yang digunakan pada peralatan printer.
  9. Jelaskan perbedaan antara model  warna RGB, HSV dan HSL.
  10. Sebutkan fitur pada software yang biasanya menggunakan model warna HSV dan HSL.

 Jawaban

  1. Sampling rate 22.05KHz = 22050 bytes, resolusi=16-bit, durasi 5 menit = 300 detik, 22050*300*(16/8)*2 = 26.460.000 bytes
  2. MIDI (Musical Instrument Digital Interface)  merupakan sebuah standar perangkat keras dan lunak internasional untuk bertukar data. MIDI data sebenarnya merupakan kumpulan interuksi dan bukanlah versi digital dari perekaman suara Keuntungan menggunakan MIDI filenya dapat dimainkan disembarang perangkat elektronik yang mempunyai perangkat lunak synthesizer, tidak diperlukan dialog lisan atau suara manusia, filenya lebih kecil bila dibandingkan dengan mp3.
  3. vektor adalah sekumpulan objek dalam garis atau bentuk tertentu yang dapat didefinisikan secara matematis, diisi warna, dan memiliki resolusi bebas. Karena itu, vektor bisa diperbesar dalam ukuran berapa pun tanpa kehilangan resolusinya, Sedangkan bitmap adalah objek grafis yang tersusun atas pixel. Setiap pixel atau sering disebut bit dalam objek tersebut memuat data informasi berupa warna yang akan ditampilkan. Berbeda dengan vektor yang memiliki resolusi bebas, bitmap memiliki resolusi tetap. Sehingga bila diperbesar akan berakibat pada menurunnya ketajaman resolusinya. bitmap vs vector
  4. Monochrome merupakan sebuah citra / gambar yang hanya terdiri dari warna hitam dan putih. monochromeGrayscale adalah warna-warna piksel yang berada dalam rentang gradasi warna hitam dan putih (abu abu). grayscale8-bit color image Tiap pixel menggunakan 1 byte menyimpan informasi warna (gray scale imagesehingga jumlah informasi warna ada sebanyak 256. 8bit color24-bit color 8 bit dialokasikan untuk setiap warna merah, hijau , dan biru atau warna dasar RGB. Setiap komponen warna yang bernilai 0 tidak memberi kontribusi warna kepada pixel. Setiap komponen warna yang bernilai 255 menunjukkan kontribusi warna yang paling banyak kepada pixel. Setiap komponen memiliki perbedaan warna sebanyak 256, maka total warna yang dapat dihasilkan sebanyak 16.777.216.24bit color
  5. color depth adalah jumlah maksimum warna pada citra berdasarkan bit depth dari citra dan layar monitor komputer. Color resolution merupakan jumlah warna yang dapat ditampilkan pada sebuah citra.
  6. 800*600*(24/8) = 800*600*3 = 1.1440.000byte
  7. Anti-Aliasing adalah teknik untuk menghilangkan distorsi pada sisi-sisi objek, dipergunakan untuk memberikan efek halus pada sisi-sisi objek atau teks agar kesan “bergerigi” karena pixel yang menyusun kotak-kotak tersebut hilang atau tersamarkan.
  8. Menggunakan model warna CMYK (Cyan, Magenta, Yellow, Key). Model seperti ini sering dikenal dengan nama “subtractive”, karena warna-warnanya mengurangi warna terang dari warna putih
  9. RGB sebuah model warna additif dimana pancaran warna red (merah), green (hijau), dan blue (biru) ditambahkan bersama dengan cara yang bervariasi untuk mereproduksi susunan warna yang lebar. HSV mendefinisikan warna dalam terminology Hue, Sarutation dan value. HSL mendefinisikan warna dalam terminology Hue, Sarutation dan Lightness
  10. contoh software yang menggunakan model warna HSV dan HSL diantaranya JCPicker (Just Color Picker), ColorHex, Color Achiver, Color Selector dll.

 

Print Friendly

Konfigurasi EIGRP Pada GNS3

February 26, 2012 in Uncategorized

Dalam tulisan ini saya akan menjelaskan bagaimana konfigurasi routing protokol EIGRP pada GNS3, sedikit saya akan menjelaskan apa itu EIGRP.EIGRP (Enhanced Interior Gateway Routing Protocol) adalah routing protocol yang hanya di adopsi oleh router cisco. Dimana EIGRP ini hanya bisa digunakan sesama router cisco saja. Cara kerja EIGRP akan mengirimkan hello packet utk mengetahui apakah router2 tetangganya masih hidup ataukah mati. Pengiriman hello packet tersebut bersifat simultant, dalamhello packet tersebut mempunyai hold time, bila dalam jangka waktu hold time router tetangga tidak membalas.. maka router tsb akan dianggap mati.

Berikut ini merupakan konfigurasi dari EIGRP

topology gns3

Langkah pertama buat topology seperti gambar diatas, sebagai catatan router yang dipakai diatas menggunakan router c3600. setelah membuat topology diatas kemudian nyalakan masing masing router, Selanjutnya masukan konfigurari dibawah ini.


Pada R1

 R1>enable

 R1#configure terminal

 R1(config)#interface serial 0/0

 R1(config-if)#ip address 10.0.0.1 255.255.255.252

 R1(config-if)#clock rate 64000

 R1(config-if)#no shutdown

 R1(config-if)#exit

 R1(config)i#interface serial 0/1

 R1(config-if)#ip address 10.0.0.5 255.255.255.252

 R1(config-if)#no shutdown

 R1(config-if)#exit

 R1(config)#interface loopback 1

 R1(config-if)#ip address 11.11.11.11 255.255.255.0

 R1(config-if)#exit

 R1(config)#interface loopback 2

 R1(config-if)#ip address 21.21.21.21 255.255.255.0

 R1(config-if)#exit

 R1(config)#interface loopback 3

 R1(config-if)#ip address 31.31.31.31 255.255.255.0

 R1(config-if)#ctrl z 

 

 

Pada R2

 R2>enable

 R2#configure terminal

 R2(config)#interface serial0/0

 R2(config-if)#ip address 10.0.0.2 255.255.255.252

 R2(config-if)#no shutdown

 R2(config-if)#exit

 R2(config)#interface loopback 1

 R2(config-if)#ip address 12.12.12.12 255.255.255.0

 R2(config-if)#exit

 R2(config)#interface loopback 2

 R2(config-if)#ip address 22.22.22.22 255.255.255.0

 R2(config-if)#exit

 R2(config)#interface loopback 3

 R2(config-if)#ip address 32.32.32.32 255.255.255.0

 R2(config-if)#ctrl z


Pada R3

 R3>enable

 R3#configure terminal

 R3(config)#interface serial 0/0

 R3(config-if)#ip address 10.0.0.6 255.255.255.252

 R3(config-if)#no shutdown

 R3(config-if)#exit

 R3(config)#interface loopback 1

 R3(config-if)#ip address 13.13.13.13 255.255.255.0

 R3(config-if)#exit

 R3(config)#interface loopback 2

 R3(config-if)#ip address 23.23.23.23 255.255.255.0

 R3(config-if)#exit

 R3(config)#interface loopback 3

 R3(config-if)#ip address 33.33.33.33 255.255.255.0

 R3(config-if)#ctrl z 


Sekarang masing masing router sudah terkonfigurasi dengan IP Address. Langkah selanjutnya adalah kita melakukan konfigurasi routing protocol untuk masing masing router


Pada R1

 R1>enable

 R1#configure terminal

 R1(config)#router eigrp 1

 R1(config-router)#network 10.0.0.0 0.0.0.3

 R1(config-router)#network 11.11.11.0 0.0.0.255

 R1(config-router)#network 21.21.21.0 0.0.0.255

 R1(config-router)#network 31.31.31.0 0.0.0.255

 R1(config-router)#ctrl z


Pada R2

 R2>enable 

 R2#configure terminal

 R2(config)#router eigrp 1

 R2(config-router)#network 10.0.0.0 0.0.0.3

 R2(config-router)#network 12.12.12.0 0.0.0.255

 R2(config-router)#network 22.22.22.0 0.0.0.255

 R2(config-router)#network 32.32.32.0 0.0.0.255

 R2(config-router)#ctrl z 


Pada R3

 R3>enable

 R3#configure terminal

 R3(config)#router eigrp 1

 R3(config-router)#network 10.0.0.0 0.0.0.3

 R3(config-router)#network 13.13.13.0 0.0.0.255

 R3(config-router)#network 23.23.23.0 0.0.0.255

 R3(config-router)#network 33.33.33.0 0.0.0.255

 R3(config-router)#ctrl z


Jika langkah langkah tersebut sudah dilakukan tahap demi tahap maka untuk masing masing router ketikkan perintah show ip route

 misalkan :

 R1#show ip route

 R2#show ip route

 R3#show ip route


Dan yang terakhir untuk mengecek apakah antara interface bisa saling terkoneksi (ngeping) atau tidak, ketikkan perintah di bawah ini

 

Pada R1

 R1#ping 10.0.0.2

 R1#ping 12.12.12.12

 R1#ping 22.22.22.22

 R1#ping 32.32.32.32

 R1#ping 13.13.13.13

 R1#ping 23.23.23.23

 R1#ping 33.33.33.33

 

Pada R2

 R2#ping 10.0.0.1

 R2#ping 11.11.11.11

 R2#ping 21.21.21.21

 R2#ping 31.31.31.31

 R2#ping 13.13.13.13

 R2#ping 23.23.23.23

 R2#ping 33.33.33.33

 

Pada R3

 R3#ping 10.0.0.5

 R3#ping 11.11.11.11

 R3#ping 21.21.21.21

 R3#ping 31.31.31.31

 R3#ping 12.12.12.12

 R3#ping 22.22.22.22

 R3#ping 32.32.32.32

Print Friendly

Hello world!

February 20, 2012 in Uncategorized

Welcome to Blog Universitas Widyatama Sites. This is your first post. Edit or delete it, then start blogging!

Print Friendly